Uploaden YouTube

Hier kun je alle vragen over Vegas Movie Studio kwijt

Uploaden YouTube

Berichtdoor vidipack » 21 mei 2012, 00:03

Ik merk bij de laatste versie van wms HD platium 11 dat de YouTube interface niet werkt wie heeft er ook last mee?
De vorige versie werkte wel maar ook niet langer dan 10 minuten dit is ook raar, tegenwoordig mag je films ver over 10 min. op YouTube plaatsen dus WMS11 loopt achter.
Ik doe het nu op de omslachtige manier eerst renderen daarna uploaden.
Canon HF100,Canon HFs21,Canon hf m46, Sony cx serie, PC; Asus P8Z68-vLX, Intel Quad core i5 3,2 Mhz, 1x Geforce 9 9500 GT 1x GF9 9600 GT game 1 gig, 2000Mhz 16 gig Ram, HDD SSD 150 gig 2x HDD 800,150 gig 10000rps sata, 2tb ,1,5 tb hdd , Win 7 64 bit
Avatar gebruiker
vidipack
 
Berichten: 230
Geregistreerd: 10 jun 2010, 14:07
Woonplaats: Zuid-Limburg

Re: Uploaden YouTube

Berichtdoor 3POINT » 21 mei 2012, 07:47

vidipack schreef:Ik merk bij de laatste versie van wms HD platium 11 dat de YouTube interface niet werkt wie heeft er ook last mee?

Bij mij geen probleem, kan direct vanuit VMS11 uploaden.
3POINT, Theo Houben
Van Avid DV Xpress via Pinnacle Studio naar Sony Vegas Pro
Recware: Panasonic HCX909, Sony HC1/A1/PD150
Software: VPro12 en Movie Studio12/13
Hardware: i7 4770, 16GB, GTX650ti, 1920x1200 display
Playware: Philips 55PFL7108
Avatar gebruiker
3POINT
Moderator
 
Berichten: 2069
Geregistreerd: 18 mei 2010, 18:25
Woonplaats: Würselen, Duitsland

Re: Uploaden YouTube

Berichtdoor vidipack » 26 mei 2012, 21:19

Hier toch niet Theo hij haakt de hele tijd vast. Youtube laat nu ook meer dan 10 minuten toe de sony interface laat maar 10minuten upload toe lopen ze achter?
Canon HF100,Canon HFs21,Canon hf m46, Sony cx serie, PC; Asus P8Z68-vLX, Intel Quad core i5 3,2 Mhz, 1x Geforce 9 9500 GT 1x GF9 9600 GT game 1 gig, 2000Mhz 16 gig Ram, HDD SSD 150 gig 2x HDD 800,150 gig 10000rps sata, 2tb ,1,5 tb hdd , Win 7 64 bit
Avatar gebruiker
vidipack
 
Berichten: 230
Geregistreerd: 10 jun 2010, 14:07
Woonplaats: Zuid-Limburg

Re: Uploaden YouTube

Berichtdoor Roland W.V.A. van Os » 27 mei 2012, 11:32

Ik kan me herinneren dat dat bij mij ook nooit is gelukt.
Render meestal op mijn harde schijf een video-bestand, log in op YouTube en verstuur hem dan pas.

Dit werkt ..
PC: I7-3770, 6GB-ram, Win7 , Intel HD Graphics 4000
CamCoder: Sony A300 - A57 en JVC GR-D21
NLE: Via Pinnacle Studio 9.3.2 naar VEGAS MOVIE STUDIO HD PLATINUM 11.0
Avatar gebruiker
Roland W.V.A. van Os
 
Berichten: 237
Geregistreerd: 27 dec 2010, 22:29
Woonplaats: Zeeuws-Vlaanderen

Re: Uploaden YouTube

Berichtdoor vidipack » 04 jun 2012, 17:11

Roland W.V.A. van Os schreef:Ik kan me herinneren dat dat bij mij ook nooit is gelukt.
Render meestal op mijn harde schijf een video-bestand, log in op YouTube en verstuur hem dan pas.

Dit werkt ..

Dat bedoel ik lekker omslachtig, ander progjes werken wel met langere tijden op YouTube.
Canon HF100,Canon HFs21,Canon hf m46, Sony cx serie, PC; Asus P8Z68-vLX, Intel Quad core i5 3,2 Mhz, 1x Geforce 9 9500 GT 1x GF9 9600 GT game 1 gig, 2000Mhz 16 gig Ram, HDD SSD 150 gig 2x HDD 800,150 gig 10000rps sata, 2tb ,1,5 tb hdd , Win 7 64 bit
Avatar gebruiker
vidipack
 
Berichten: 230
Geregistreerd: 10 jun 2010, 14:07
Woonplaats: Zuid-Limburg


Keer terug naar Sony Movie Studio

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast